Back to overview
Degraded

Outbound Dialing and SMS are down

Feb 07 at 03:42pm CST
Affected services
Outbound Dialing
SMS

Updated
Feb 07 at 05:37pm CST

Outbound Dialing recovered.

Updated
Feb 07 at 05:33pm CST

Outbound Dialing is degraded.

Created
Feb 07 at 03:42pm CST

SMS is degraded.