Back to overview
Degraded

Outbound Dialing and SMS are down

Feb 10, 2026 at 10:01am UTC
Affected services
Outbound Dialing
SMS

Resolved
Feb 10, 2026 at 12:05pm UTC

SMS recovered.

Updated
Feb 10, 2026 at 10:20am UTC

Outbound Dialing recovered.

Updated
Feb 10, 2026 at 10:12am UTC

Outbound Dialing is degraded.

Created
Feb 10, 2026 at 10:01am UTC

SMS is degraded.