Back to overview
Degraded

Call Recording and SMS are down

Feb 13, 2026 at 12:25am UTC
Affected services
Call Recording
SMS

Resolved
Feb 14, 2026 at 12:13am UTC

SMS recovered.

Updated
Feb 13, 2026 at 10:15pm UTC

Call Recording recovered.

Updated
Feb 13, 2026 at 10:09pm UTC

Call Recording is degraded.

Updated
Feb 13, 2026 at 7:19am UTC

SMS is degraded.

Updated
Feb 13, 2026 at 2:07am UTC

SMS recovered.

Created
Feb 13, 2026 at 12:25am UTC

SMS is degraded.