Back to overview
Degraded

SMS is down

Mar 31, 2026 at 2:01am UTC
Affected services
SMS

Resolved
Mar 31, 2026 at 10:04am UTC

SMS recovered.

Created
Mar 31, 2026 at 2:01am UTC

SMS is degraded.