Back to overview
Degraded
SMS and Drip & Transactional Emails are degraded
Apr 6, 2026 at 2:01am UTC
Affected services
SMS
Drip & Transactional Emails
Updated
Apr 6, 2026 at 1:25pm UTC
Drip & Transactional Emails is degraded.
Affected services
Updated
Apr 6, 2026 at 12:04pm UTC
SMS recovered.
Affected services
Created
Apr 6, 2026 at 2:01am UTC
SMS is degraded.
Affected services